Git shitting itself
Resolved
May 13, 2026 at 3:30am UTC
Things seem to be easing up. Last incident was two days ago. Will continue to monitor.
Affected services
Updated
May 9, 2026 at 12:39pm UTC
I’ve traced the issue down to either my ISP or my ISP equipment, both of which I don’t exactly have too much control over. The most I can do is switch off and on the modem and router, which I’ve already done and we’re still here. Issue is not limited to my homelab, as my parents have been experiencing abnormal amounts of latency resulting in almost total packet loss.
Affected services
Created
May 8, 2026 at 11:24am UTC
I feel like I post one of these every day. Anyways, Git keeps going down with no clear issue in the server-side, so I increased check frequency and will continue to monitor. Help.
Affected services